#Vuetify #IE11 #Nuxt2 https://vuetifyjs.com/en/getting-started/browser-support/#ie11-and-safari-9-support [[transpileDependencies]]を指定する必要がある。 > Unfortunately Vue CLI doesn’t automatically bring IE11 compatibility in which you may encounter various errors (such as Symbol is not defined). To assist in resolving these errors you need to manually add transpileDependencies parameter in vue.config.js: `vue.config.js` ```js module.exports = { transpileDependencies: ['vuetify'] } ``` ### Nuxt.jsの場合 [[Nuxt2]]の場合は`nuxt.config.js`の`build.transpile`に設定を追加する。 ```js export default { // ... // 中略 // ... build: { transpile: ['vuetify'], }, } ``` ---- <div class="minerva-change-meta"> <div class="minerva-created-meta">2021/01/31</div> <div class="minerva-updated-meta">2021/11/02</div> </div>